Counts may include data that you cannot access.
Alignment calculation can take long time - it should be moved to a task.
Why is renamed to radius? maxDistanceFromCenter is more adequate
The plugin must be renamed into Ptools and moved to plugins_3rdparty
Got a suggestion or an issue?
Discuss it on the Atlassian Community or
visit Atlassian Support for other options.