Uploaded image for project: 'UGENE'
  1. UGENE
  2. UGENE-2007

Incorrect behavior of selection with an empty line in it in the MSA Editor

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.12.1
    • Fix Version/s: 1.12.3, 1.13
    • Component/s: Basic-MSA
    • Labels:
    • Tests Type:
      Manual scenario
    • Sprint:
      DEV-2013/08/29, DEV-2013/09/12, TEST-2013/09/19, TEST-2013/09/26
    • Affect Type:
      Userdefined

      Description

      1. Open "_common_data/scenarios/msa/ma_empty_line.aln"
      2. Select the fourth column of the second, third and fourth lines (selection column looks like gap - symbol - gap).
      3. Drag it to the left.
        Bug state: symbols of the fourth line jump over the gaps.

        Attachments

          Activity

            People

            Assignee:
            iprotsyuk Ivan Protsyuk
            Reporter:
            atiunov Aleksey Tiunov
            Assigned Tester:
            Shutov Ilya
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 3 hours
                3h
                Remaining:
                Remaining Estimate - 3 hours
                3h
                Logged:
                Time Spent - Not Specified
                Not Specified